Так, что у нас приличного 64-битного из дистрибутивов?

 

Vale

Сальсолёт

Debian как-то надоел идеологической древностью пакетов. Ubuntu?
"Не следуй за большинством на зло, и не решай тяжбы, отступая по большинству от правды" (Исх. 23:2)  
+
-
edit
 

Balancer

администратор
★★★★☆

Кхм. Бубунту - это же и есть тот же Демьян. Вид сбоку :) Хотя пакеты могут и посвежее быть. Но, ведь, и debian есть testing...

В чём конкретно древность-то?
 

Vale

Сальсолёт

Последняя капля -GF8600 не поддерживают.
А так - ещё ОО.о древний - и подозреваю многое ещё.
"Не следуй за большинством на зло, и не решай тяжбы, отступая по большинству от правды" (Исх. 23:2)  
GB Спокойный_Тип #28.05.2008 09:56
+
-
edit
 
FC9 Beta
всё что можно изменить - можно улучшить  

Vale

Сальсолёт

Пока остановился на Бубунте 8.04
"Не следуй за большинством на зло, и не решай тяжбы, отступая по большинству от правды" (Исх. 23:2)  

Vale

Сальсолёт

Поставил.
Все ок.
Я уважаю ГНУтую идеологию, но работать надо.
"Не следуй за большинством на зло, и не решай тяжбы, отступая по большинству от правды" (Исх. 23:2)  
+
-
edit
 

HolyBoy

аксакал

Блин, вот в сомнениях терзаюсь.
Собираю 64-битный дистрибутив для рабочих станций у себя на работе. Все работает, что требуется на местах, все устраивает, кроме... правильно. Браузеров.
Хотел поставить Оперу 9.5 - под нее ява и флеш не пашут нормально. Ява жутко тормозит, флеш не играет. Тряс бубном над nspluginwrapper'ом и эмулятором 32-битным.
Фаерфокс стабильный страдает всякими болячками, типа неработающих горячих клавиш в русской раскладке, нестабильный, версии 3, сильно систему корежит, что для корпоративного дистриба не есть гуд. К тому же, шрифты он также отвратно рисует. И вообще, тормозит почти всегда, а не только на флеше-яве.
Что делать? Основываться на старом-престаром x86? :( Обидно.
Хотя, завтра еще раз попробую оперу поковырять.
 

Vale

Сальсолёт

64-битного флэш плугина- нет в природе.
Я так понимаю, надо ставить 32-бит браузер и плугин.
"Не следуй за большинством на зло, и не решай тяжбы, отступая по большинству от правды" (Исх. 23:2)  

Balancer

администратор
★★★★☆

Vale> Я так понимаю, надо ставить 32-бит браузер и плугин.
code text
  1. $ eix nspluginwrapper
  2. * net-www/nspluginwrapper
  3.      Available versions:  *0.9.91.4 ~*0.9.91.5 *0.9.91.5-r1 ~*0.9.91.5-r10[1]
  4.      Homepage:            http://www.gibix.net/projects/nspluginwrapper/
  5.      Description:         Netscape Plugin Wrapper - Load 32bit plugins on 64bit browser
  6.  
  7. [1] "sabayon" /usr/local/overlays/layman/sabayon


У меня в Gentoo64 отлично работал. Правда, через года полтора использования, всё равно назад на 32 бита откатился :)
 
+
-
edit
 

HolyBoy

аксакал

Balancer> У меня в Gentoo64 отлично работал. Правда, через года полтора использования, всё равно назад на 32 бита откатился :)

Как раз с ним я и пробовал.
Результаты тестов, плюс сегодняшние танцы с бубном:
Фаерфокс показывает флешки и мувики с ютуба, но отвратно рисует шрифты, да и сам убог, жрет кучу памяти, стабильная версия страдает детскими болячками.
Опера хороша всем, за исключением показа флеш-страниц и роликов с ютуба. Там где хоть чуть-чуть флешек есть, при загрузке страницы вся опера подвисает где-то на 15 сек. Вся. Пример таких: yandex.ru.
При отключении плагинов все летает и рисуется как надо. Ну и ролики типа ютубовских вообще не играются.

Дома у меня система на x32 и опера справляется как с мувиками, так и с флешками.

Интересно, под виндой x64 такая же ситуация?
 
+
-
edit
 

Balancer

администратор
★★★★☆

HolyBoy> Интересно, под виндой x64 такая же ситуация?

Я не уверен, что под Win64 есть вообще 64-х битные браузеры :)

С nspluginwrapper год назад проблем не имел. Как сейчас - не знаю, 64-х бит ОС сейчас не установлено у меня нигде.
 

digg

новичок
По последнему постингу...
Mozilla/5.0 (Windows; U; Windows NT 5.2 x64; ru; rv:1.9) Gecko/2008060721 Minefield/3.0 (mmoy CE K8Q-X03)
java и flash не работают(последнее радует на маилру.. но безлимтка...) скачал уже K8Q-X05 - буду тестить... а вот на одном из четырёх хардов стоит OpenSUSE 11.0 там третий фаирфокс и все плагины работаю и без бубна!!! поскольку все современные процы amd x86-64 то стараюсь использовать только 64 бита операционки 32 бита прошлый век анахронизм и в линуксе вообще смех ... ну а фряхи и прочее юзают толко из-за неуверенности ... (извините если обидел в солярке десктоп то получше)
 

Balancer

администратор
★★★★☆

digg> Mozilla/5.0 (Windows; U; Windows NT 5.2 x64; ru; rv:1.9) Gecko/2008060721 Minefield/3.0 (mmoy CE K8Q-X03)

Ну, я имел в виду нативный браузер в составе ОС :) То бишь IE. Ибо речь тут, всё же, немного шире, чем противостояние Linux vs Windows...

digg> java и flash не работают(последнее радует на маилру.. но безлимтка...)

А под Linux у меня flash работал и в 32-х битных и в 64-х битных браузерах ещё года два назад :D

digg> поскольку все современные процы amd x86-64 то стараюсь использовать только 64 бита операционки 32 бита прошлый век анахронизм и в линуксе вообще смех ...

Не смех. Я в прошлом году, просидев на 64-х битах около двух лет, слез назад на 32 бита. Реальной пользы от 64-х бит кроме чувства собственной крутости нет (у меня ни на одной машине нет памяти более 4Гб и я не занимаюсь постоянным конвертированием видео), а вот вреда - немного есть. Начиная от полуторного перерасхода занимаемой программами памяти (750Мб RSS - легко и непринужднно), кончая проблемами с некоторым проприетарным 32-х битным софтом (тот же Gizmo). Поскольку вреда немного, то сидел я долго... Но, тем не менее, откатился. Перееду на 64 бита только тогда, когда потребуется более 4Гб оперативки :)
 

Vale

Сальсолёт

Роман, проблемы с памятью в 32 бит осях начинаются уже с ее объёма больше 3.5 Гбайт... ;)
"Не следуй за большинством на зло, и не решай тяжбы, отступая по большинству от правды" (Исх. 23:2)  

Balancer

администратор
★★★★☆

Vale> Роман, проблемы с памятью в 32 бит осях начинаются уже с ее объёма больше 3.5 Гбайт... ;)

Я, как бы, в курсе, капитан :)
 

Mishka

модератор
★★☆
Vale> Роман, проблемы с памятью в 32 бит осях начинаются уже с ее объёма больше 3.5 Гбайт... ;)
Это на текущей x86 архитектуре. :) Да и то есть кое-где улучшения.
 

Vale

Сальсолёт

Ну, как бы пофиг. Я уже решил для себя - 32 бита винды, 64 бит Линух - и все тут.
Тем более на десктопе -4, на ноуте 2Гб - а не все ли равно... лучше иметь одну версию и там и там.
"Не следуй за большинством на зло, и не решай тяжбы, отступая по большинству от правды" (Исх. 23:2)  
+
-
edit
 

Mishka

модератор
★★☆
Ну, дык, я покупаю мамы, на которых можно 8-16 гигов ставить. Поэтому у меня на AMD 64 двухядернике нет проблем с 4 гигами памяти и линь стоит 64-х битный. Правда, там нет проблем с памятью и с 64 битной ХР.
 
+
-
edit
 

Balancer

администратор
★★★★☆

Vale>> Роман, проблемы с памятью в 32 бит осях начинаются уже с ее объёма больше 3.5 Гбайт... ;)
Mishka> Это на текущей x86 архитектуре. :) Да и то есть кое-где улучшения.

Да и на текущем x86 Linux, например, может до 64Гб, ЕМНИП, поддерживать :)
 

Vale

Сальсолёт

Опять к страничкам? Зачем?
"Не следуй за большинством на зло, и не решай тяжбы, отступая по большинству от правды" (Исх. 23:2)  

Balancer

администратор
★★★★☆

Vale> Опять к страничкам? Зачем?

Ну, хотя бы, вон, сервер Авиабазы взять. Процессоры 32-х битные, а мать до 12Гб держит. Тут без Linux со страничками никак :)
 

Vale

Сальсолёт

Думаю, проще апгрейднуться на дуалкорку Оптерон.
"Не следуй за большинством на зло, и не решай тяжбы, отступая по большинству от правды" (Исх. 23:2)  

Balancer

администратор
★★★★☆

Vale> Думаю, проще апгрейднуться на дуалкорку Оптерон.

Это приведёт к полной замене сервера. Только HDD от старого останутся :)

И, вообще, это уже уклонение в сторону. Речь шла не о том, на что лучше апгрейдиться, а о том, где может пригодиться сегментное использование памяти :D
 

Vale

Сальсолёт

Только в качестве "костылей" - это давно известно :F

Кстати, конфиг на сейчас- какой? Может, таки на апгрейд пора скидываться?
"Не следуй за большинством на зло, и не решай тяжбы, отступая по большинству от правды" (Исх. 23:2)  

Balancer

администратор
★★★★☆

Vale> Кстати, конфиг на сейчас- какой?

M/B: Intel SE7500WV
CPU: 2x Xeon-1800 (сокет не помню, которые P3 ещё)
RAM: 2.5Gb ECC Reg
HDD: 36Gb+72Gb SCSI 80-pin
Case: SR1300

Всё, вроде бы.

Vale> Может, таки на апгрейд пора скидываться?

Ну, нагрузку я на сервер своими стараниями всё снижаю и снижаю :) Пока хватает...
 

в начало страницы | новое
 
Поиск
Настройки
Твиттер сайта
Статистика
Рейтинг@Mail.ru