Gentoo Linux

 
1 11 12 13 14 15 16 17
+
-
edit
 

Balancer

администратор
★★★★★
Gentoo
Я там сегодня про Ubuntu мегабайты что-то говорил? :D В общем, решил я, наконец, digikam 1.6 пощупать. Он за собой kdelibs-4.5 хочет. Ну а нафиг мне два kdelibs'а, пусть тогда весь KDE обновится. Итого:

Total: 275 packages (41 upgrades, 14 new, 219 in new slots, 1 reinstall, 217 uninstalls), Size of downloads: 1,159,692 kB

:)

...

Не, понятно, что с deltup'ом оно бы на пару порядков меньше весило, а при нынешних моих 20 Мбитах/с входящего оно закачается раньше, чем сколь нибудь заметно обновится, благо закачка фоновая, но всё равно, впечатляет :D

// Транслировано с juick.com
 
+
-
edit
 

Balancer

администратор
★★★★★
Linux Opera шрифты
Решил тут посмотреть, всё же, из-за чего в Опере под Linux такой кривой рендеринг. Ящик открывался просто. Опера берёт тонкие настройки не из ~/.Xresources, а из ~.Xdefaults. Плюс к этому при отсутствии явного указания использует Xft.lcdfilter: lcdlegacy. А это (в моём случае) — радужное говно, хуже, чем в Windows XP, на которое смотреть противно. Включил Xft.lcdfilter: lcdlight и получил идеальное (для меня) субпиксельное сглаживание:


// Транслировано с juick.com
 
+
+1
-
edit
 

Balancer

администратор
★★★★★
Linux Opera
А, да, вдогонку к #1130102 . Я же не о шрифтах хотел писать. А о том, какая Опера, собака, быстрая после Фокса и даже Хрома. Пока на ней сидишь — привыкаешь и не замечаешь. Нужно месяц-два проторчать на Фоксе или Хроме, чтобы потом оценить скорость Оперы :D

// Транслировано с juick.com
 
+
-
edit
 

Balancer

администратор
★★★★★
Flash Gentoo Linux куда катится этот мир
Нет. Только я порадовался прошедшим глюкам у связки Nvidia + AdobeFlash (когда из-за проблем с color key мусор на экране лез — linux.org.ru ). Нет, вчера почему-то новый флеш www-plugins/adobe-flash-10.2.161.23_pre20101117, простоявший у меня и прекрасно проработавший три недели, был снесён. В пользу древнего и кривого 10.2.152.27_p201011173. Который вообще не заработал, при чём, видимо, не у меня одного, так как сегодня же уже был 10.2.152.27_p201011173-r1, который работает, но... Опять проблема с color key. А «старой новой» версии нет даже замаскированной. WTF?

// Транслировано с juick.com
 
+
-
edit
 

HolyBoy

аксакал

Balancer> Только я порадовался прошедшим глюкам у связки Nvidia + AdobeFlash…

Я поглядел первые сообщения в теме на ЛОР и заметил, что у тебя x86. На рабочем компьютере у меня тоже x86 и тоже наблюдается этот цветовой мусор от флеша. Предпочёл снести его, тем более, что некритично. На домашнем amd64 всё самое последнее и никаких разрывов цветовых глюков.
 
+
-
edit
 

Balancer

администратор
★★★★★
Gentoo
Не пойму. Это в Gentoo мейнтейнеры так не любят юзеров или так любят ковыряться с Qt/KDE? Не успеешь обновиться на qt-4.7.0, как он уже из портежа выкинут. И 4.7.1 выкинут. И обновляться уже на 4.7.2 надо… С kdelibs и компанией такая же фигня. И на стабильных версиях не посидеть, если хочется свежих digikam и прочих… Чую я, что нужно совсем от свежего qt/kde-софта отказываться…

// Транслировано с juick.com
 
+
-
edit
 

Balancer

администратор
★★★★★
Gentoo
Делаю дома USE="-doc":
Total: 550 packages (51 upgrades, 1 downgrade, 8 new, 12 in new slots, 478 reinstalls, 12 uninstalls)
:)
А то подумал тут, что за все последние 7 лет ни разу в документацию по пакетам на на одном компе не лазил :)

// Транслировано с juick.com
 
+
-
edit
 

Balancer

администратор
★★★★★
Gentoo
В очередном обновлении узрел USE-флаг «ey_balancer». («Эй, Balancer»?). Думаю, вот, ко мне ли обращаются…

// Транслировано с juick.com
 

+
-
edit
 

Balancer

администратор
★★★★★
Gentoo камо грядеши не торт
В очередной раз для корректной установки arch пакетов нужно обновлять какой-то пакет до ~arch. Так стабильный dev-java/antlr-2.7.7-r2 не собирается, пока не поставишь тестовый app-admin/eselect-postgresql-1.0.9. А всего года 3-4 назад такого не бывало :-/ bugs.gentoo.org

// Транслировано с juick.com
 
+
-
edit
 

Balancer

администратор
★★★★★
Gentoo Linux домашний компьютер дыбр
Начал наводить порядок на основной домашней машинке. Ну, которая в основном — кино и прочее мультимедия. С удивлением обнаружил, что самые старые пакеты датируются декабрём 2008-го. А самые старые бинарники в /usr/bin — ноябрём 2006-го. Что-то я решил пересобрать все пакеты, которым более года :)

// Транслировано с juick.com
 

+
-
edit
 

Balancer

администратор
★★★★★
Gentoo домашний компьютер дыбр
Ничего так набралось пакетиков, которые старше года :D

Total: 616 packages (12 upgrades, 2 new, 602 reinstalls), Size of downloads: 1,548,403 kB

// Транслировано с juick.com
 

+
-
edit
 

Mishka

модератор
★★★
Balancer> Хех. Ubuntu дозрела до моего мультимедийного десктопа, похоже :) Поставил пока пятой системой (Gentoo+Sabayon+Win7+WinXP), но, наверное, поставлю загружаемой по умолчанию.

Хех, я на свой лаптоп после смерти Висты Генту пытаюсь поставить уже недели три (по вечерам, по часу-два). Не хочет пока нормально дружить с Интеловским видео чипом. :)
 

  • Balancer [01.11.2011 08:17]: Перенос сообщений в Ubuntu Linux
  • Balancer [01.11.2011 08:18]: Перенос сообщений из Ubuntu Linux
+
-
edit
 

Balancer

администратор
★★★★★
Mishka> Не хочет пока нормально дружить с Интеловским видео чипом. :)

Странно. Интеловское же видео под Linux самое кошерное. Вот уж с чем вообще никогда в последние лет 7-8 проблем не было.
 
+
-
edit
 

Mishka

модератор
★★★
Balancer> Странно. Интеловское же видео под Linux самое кошерное. Вот уж с чем вообще никогда в последние лет 7-8 проблем не было.

Ноут деловский, поэтому там немного накручено. :)
 7.0.17.0.1
+
-
edit
 

HolyBoy

аксакал

Mishka> Ноут деловский…

Какой модели? Может, прикуплю что из делла или леново. Хотя, скорее, буду смотреть решения с видео от nvidia и с hdmi-выходом.
 
+
-
edit
 

Mishka

модератор
★★★
HolyBoy> Какой модели? Может, прикуплю что из делла или леново. Хотя, скорее, буду смотреть решения с видео от nvidia и с hdmi-выходом.
Он уже 2.5 года у меня. 17 дюймовый Inspiron. Один из самых дешёвых. CoreDuo2 за чуть более 600 уе.
 7.0.17.0.1
+
-
edit
 

nexusxv

опытный

Mishka> Хех, я на свой лаптоп после смерти Висты Генту пытаюсь поставить уже недели три (по вечерам, по часу-два). Не хочет пока нормально дружить с Интеловским видео чипом. :)

ubuntu11.10 + 4500m - ok
 
RU arkhnchul #26.01.2012 01:09  @nexusxv#24.01.2012 06:12
+
-
edit
 

arkhnchul

втянувшийся

nexusxv> ubuntu11.10 + 4500m - ok

а это-то тут причем?)
 9.0.19.0.1
RU Balancer #26.01.2012 01:16  @arkhnchul#26.01.2012 01:09
+
-
edit
 

Balancer

администратор
★★★★★
nexusxv>> ubuntu11.10 + 4500m - ok
arkhnchul> а это-то тут причем?)

Намёк на «гентопроблемы» в терминал ЛОРа :)
 
+
-
edit
 

Balancer

администратор
★★★★★
Linux VMWare
Блин, 4-й VMWare Player не работает на P4/32bit :-/

// Транслировано с juick.com
 
+
-
edit
 

Mishka

модератор
★★★
Balancer> Блин, 4-й VMWare Player не работает на P4/32bit :-/// Транслировано с juick.com

ИМХО, VM4 расчитывает на поддержку виртуализации.
 5.05.0
+
-
edit
 

Balancer

администратор
★★★★★
ext4 fail linux
Обновил дома ядро до linux-3.2.12-gentoo. И сразу то, чего много лет уже не видел. За два дня — два падения машины (материнка уже дохнет) после которых два падения FS. Правда, чинится, но странно. В /etc (!) в некоторых файлах не их содержимое(!!). Отвалились пара библиотек в /usr. Я с середины 2000-х таких глюков не видел. Хотя машина эта регулярно, пару раз в неделю падает уже с начала года. Не могу не связать внезапные глюки FS с обновлением ядра. До этого, на linux-3.2.1-gentoo-r2 всё было ок. Наверное, нужно на него вернуться.

// Транслировано с juick.com
 

+
-
edit
 

zaitcev

опытный

Между прочим, после того как дохтур оторвал мне крылья, я поставил Генту. Последний раз я имел что-то не из семейства Red Hat Linux был, пожалуй, в 1994-м году. Почти 20 лет прошло. Занятненько. Пришлось virtio_blk тырить из ISO и засовывать в initrd, и добавить doload=virtio_pci,virtio_blk. Без этого не грузилось. Прям молодость вспомнил.
 13.013.0

  • Balancer [11.08.2012 03:10]: Перенос сообщений в Ubuntu Linux
+
-
edit
 

Balancer

администратор
★★★★★
Gentoo УГ дистромейкеры
Вот зачем было прибивать в новой версии гвоздями к Drupal'у pecl-apc, когда последний на высоких нагрузках порождает сильный io? Или это намёк на то, что Drupal всё равно не используют на высоких нагрузках? Или дистромейкеры просто не знают, что бывают другие акселераторы? … А, нет, они гвоздями прибили из-за dev-php/pecl-uploadprogress. Только не верю, что Drupal не может жить без этого расширения. Короче, Gentoo продолжает понемногу катиться всё туда же… Даже не знаю, что проще, разобраться с apc-зависимостью в Gentoo и поправить ebuild или снести нахрен Drupal?

// Транслировано с juick.com
 

+
-
edit
 

Balancer

администратор
★★★★★
Gentoo УГ
Ситуация с гентудистмейкерами всё печальнее. Они уже могут закоммитить пакет (redmine-2.2.0) с зависимостью от не существующего в портеже (>=dev-ruby/rack-openid-0.2.1). При чём соответствующий тикет ( bugs.gentoo.org ) висит уже неделю. У них, видите ли, «take care of reassigning packages when we set new policy for retirement and resume work».

Печально, что менее колючего кактуса пока вообще нет :-/

// Транслировано с juick.com
 
1 11 12 13 14 15 16 17

в начало страницы | новое
 
Поиск
Настройки
Твиттер сайта
Статистика
Рейтинг@Mail.ru