Вопрос ...

 

Eagle

втянувшийся

На странице я вижу надпись - Ваш браузер слишком старой версии и не способен корректно показать эту страницу! ...
Это как понимать ?
У меня ИЕ 5.0 ... Вот ... Я расстроен.
 
+
-
edit
 

varban

администратор
★★★
Попробовал открыть тем же браузером (IE 5; NT4, SP6) - все в норме.
 

Eagle

втянувшийся

Странно, но сейчас попробовал - всё грузится нормально ...
Глюки какие-то.
 

в начало страницы | новое
 
Поиск
Настройки
Твиттер сайта
Статистика
Рейтинг@Mail.ru